summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..31bd87b
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,10 @@
+cmake_minimum_required(VERSION 3.5)
+
+#set(MCU_NRF51_SDK nrf51)
+set(MCU_CHIP nrf51822)
+include(mcu.cmake/mcu.cmake)
+
+project(nrf_playground C CXX ASM)
+
+add_subdirectory(apps)
+add_subdirectory(examples/ble_app_buttonless_dfu)