summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorZachary T Welch <zw@superlucidity.net>2009-11-11 01:20:49 -0800
committerZachary T Welch <zw@superlucidity.net>2009-11-13 10:57:57 -0800
commit89870c86e7aafd81a5720fcfd30002d24d26b232 (patch)
treec41dcace73f7873ed92ab6bd625871c494a00c3f /src/Makefile.am
parentf973320cbb98d661bc0e4ba4fa9939ce8bce2b83 (diff)
downloadopenocd+libswd-89870c86e7aafd81a5720fcfd30002d24d26b232.tar.gz
openocd+libswd-89870c86e7aafd81a5720fcfd30002d24d26b232.tar.bz2
openocd+libswd-89870c86e7aafd81a5720fcfd30002d24d26b232.tar.xz
openocd+libswd-89870c86e7aafd81a5720fcfd30002d24d26b232.zip
add src/hello.c to augment new command tutorial
The hello module provides the 'hello' command, printing a greetings to the command console. It can grow to serve as pedagogical example of services that OpenOCD developers should use: a runnable style guide.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 67179107..7721f340 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,7 +12,9 @@ endif
openocd_SOURCES = $(MAINFILE)
openocd_LDADD = libopenocd.la
-libopenocd_la_SOURCES = openocd.c
+libopenocd_la_SOURCES = \
+ hello.c \
+ openocd.c
# set the include path found by configure
AM_CPPFLAGS = \