summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 67179107..7721f340 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,7 +12,9 @@ endif
openocd_SOURCES = $(MAINFILE)
openocd_LDADD = libopenocd.la
-libopenocd_la_SOURCES = openocd.c
+libopenocd_la_SOURCES = \
+ hello.c \
+ openocd.c
# set the include path found by configure
AM_CPPFLAGS = \