summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
authorØyvind Harboe <oyvind.harboe@zylin.com>2010-08-01 09:35:58 +0200
committerØyvind Harboe <oyvind.harboe@zylin.com>2010-08-01 09:35:58 +0200
commit630fc86ee339aa400f58fe80cbc5a1926eb3ef39 (patch)
tree442a5b264ed4d97659e20603cfb9198c40826a1b /src/helper/Makefile.am
parent8e9b12dc8a5964cfc43996f94488759258c0f1dc (diff)
downloadopenocd+libswd-630fc86ee339aa400f58fe80cbc5a1926eb3ef39.tar.gz
openocd+libswd-630fc86ee339aa400f58fe80cbc5a1926eb3ef39.tar.bz2
openocd+libswd-630fc86ee339aa400f58fe80cbc5a1926eb3ef39.tar.xz
openocd+libswd-630fc86ee339aa400f58fe80cbc5a1926eb3ef39.zip
util: ms command to calculate length of operations
This can be used to calculate approximate RTCK frequency for instance. Signed-off-by: Øyvind Harboe <oyvind.harboe@zylin.com>
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 27ae1e20..cca5ac35 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -22,7 +22,8 @@ libhelper_la_SOURCES = \
command.c \
time_support.c \
replacements.c \
- fileio.c
+ fileio.c \
+ util.c
if IOUTIL
libhelper_la_SOURCES += ioutil.c
@@ -40,6 +41,7 @@ noinst_HEADERS = \
binarybuffer.h \
configuration.h \
ioutil.h \
+ util.h \
types.h \
log.h \
command.h \