summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 27ae1e20..cca5ac35 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -22,7 +22,8 @@ libhelper_la_SOURCES = \
command.c \
time_support.c \
replacements.c \
- fileio.c
+ fileio.c \
+ util.c
if IOUTIL
libhelper_la_SOURCES += ioutil.c
@@ -40,6 +41,7 @@ noinst_HEADERS = \
binarybuffer.h \
configuration.h \
ioutil.h \
+ util.h \
types.h \
log.h \
command.h \