summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
authoroharboe <oharboe@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-12-15 11:32:22 +0000
committeroharboe <oharboe@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2008-12-15 11:32:22 +0000
commita98e1094a0443fac738e86ba314bc69879f84db8 (patch)
tree6bf85665cacf282340cc348a230cfceaae3f1f60 /src/helper/Makefile.am
parent47d044934727c3d5a57658ddd324b407dd73860a (diff)
downloadopenocd+libswd-a98e1094a0443fac738e86ba314bc69879f84db8.tar.gz
openocd+libswd-a98e1094a0443fac738e86ba314bc69879f84db8.tar.bz2
openocd+libswd-a98e1094a0443fac738e86ba314bc69879f84db8.tar.xz
openocd+libswd-a98e1094a0443fac738e86ba314bc69879f84db8.zip
sync up to tap_xxx rename + add with-ioutil for standalone openocd implemetnations
git-svn-id: svn://svn.berlios.de/openocd/trunk@1243 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 9162d5fc..a7ca723f 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -9,9 +9,16 @@ else
CONFIGFILES = options.c jim.c jim-eventloop.c
endif
+
+
libhelper_a_SOURCES = binarybuffer.c $(CONFIGFILES) configuration.c log.c command.c time_support.c \
replacements.c fileio.c startup_tcl.c
+if IOUTIL
+libhelper_a_SOURCES += ioutil.c
+endif
+
+
noinst_HEADERS = binarybuffer.h configuration.h types.h log.h command.h \
time_support.h replacements.h fileio.h jim.h jim-eventloop.h \
startup.tcl bin2char.c