summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
authorzwelch <zwelch@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-05-11 02:52:00 +0000
committerzwelch <zwelch@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2009-05-11 02:52:00 +0000
commitaf7cdfd82bf47fde9c183c3ff5d14422fc737f24 (patch)
tree6ea3ca688ad193f434bce44789b1aa723df1367c /src/helper/Makefile.am
parent4e7ec0893969bda2ee77cb89617f909a45e8ff0f (diff)
downloadopenocd+libswd-af7cdfd82bf47fde9c183c3ff5d14422fc737f24.tar.gz
openocd+libswd-af7cdfd82bf47fde9c183c3ff5d14422fc737f24.tar.bz2
openocd+libswd-af7cdfd82bf47fde9c183c3ff5d14422fc737f24.tar.xz
openocd+libswd-af7cdfd82bf47fde9c183c3ff5d14422fc737f24.zip
Factor system #includes out of replacements.h into new system.h.
git-svn-id: svn://svn.berlios.de/openocd/trunk@1702 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index a5582783..77c61455 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -32,7 +32,7 @@ endif
noinst_HEADERS = binarybuffer.h configuration.h types.h log.h command.h \
time_support.h replacements.h fileio.h jim.h jim-eventloop.h \
- startup.tcl bin2char.c
+ system.h startup.tcl bin2char.c
bin2char$(EXEEXT_FOR_BUILD): bin2char.c
${CC_FOR_BUILD} ${CFLAGS_FOR_BUILD} $(srcdir)/bin2char.c -o $@