summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index a5582783..77c61455 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -32,7 +32,7 @@ endif
noinst_HEADERS = binarybuffer.h configuration.h types.h log.h command.h \
time_support.h replacements.h fileio.h jim.h jim-eventloop.h \
- startup.tcl bin2char.c
+ system.h startup.tcl bin2char.c
bin2char$(EXEEXT_FOR_BUILD): bin2char.c
${CC_FOR_BUILD} ${CFLAGS_FOR_BUILD} $(srcdir)/bin2char.c -o $@