summaryrefslogtreecommitdiff
path: root/src/jtag/Makefile.am
diff options
context:
space:
mode:
authordrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2007-01-09 17:19:41 +0000
committerdrath <drath@b42882b7-edfa-0310-969c-e2dbd0fdcd60>2007-01-09 17:19:41 +0000
commita4f2e1eaaca40dbcc7916755efb094cacafbb65c (patch)
treee9ae7ed6e2d83e85810c1925d086645f1f9dea98 /src/jtag/Makefile.am
parente8947e0d13ef40d6f1fca606edc78d2b82ba8476 (diff)
downloadopenocd+libswd-a4f2e1eaaca40dbcc7916755efb094cacafbb65c.tar.gz
openocd+libswd-a4f2e1eaaca40dbcc7916755efb094cacafbb65c.tar.bz2
openocd+libswd-a4f2e1eaaca40dbcc7916755efb094cacafbb65c.tar.xz
openocd+libswd-a4f2e1eaaca40dbcc7916755efb094cacafbb65c.zip
- disabled FT2232 debug output (that code should be fairly stable)
- fixed bug in jtag.c where JTAG command type was wrong for PATHMOVE commands - added lattice ISP cable (experimental) - properly initialize parallel port (clear tristate bit) - fixed jtag/Makefile.am that failed with some versions of autotools - print error number if read() in gdbserver.c failed on Windows - fixed handling of opcodes with bits 27-25 b011 (comment was correct, code had a bug) - added support for AT91SAM7SE internal flash git-svn-id: svn://svn.berlios.de/openocd/trunk@122 b42882b7-edfa-0310-969c-e2dbd0fdcd60
Diffstat (limited to 'src/jtag/Makefile.am')
-rw-r--r--src/jtag/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/jtag/Makefile.am b/src/jtag/Makefile.am
index d4812a46..78230b62 100644
--- a/src/jtag/Makefile.am
+++ b/src/jtag/Makefile.am
@@ -28,14 +28,12 @@ endif
if FT2232_LIBFTDI
FT2232FILES = ft2232.c
else
-FT2232FILES =
-endif
-
if FT2232_FTD2XX
FT2232FILES = ft2232.c
else
FT2232FILES =
endif
+endif
if AMTJTAGACCEL
AMTJTAGACCELFILES = amt_jtagaccel.c