summaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
authorRodrigo L. Rosa <rodrigorosa.lg@gmail.com>2011-05-17 19:40:29 -0700
committerØyvind Harboe <oyvind.harboe@zylin.com>2011-05-18 18:47:50 +0200
commit9d4aec6bda90ad39a140747ea270c6a09dd26440 (patch)
treeae728a385974c83614bed313146abed6e99ec512 /src/target/Makefile.am
parent6349a47ebc860681e4dbf3bffa31273c911dc7dd (diff)
downloadopenocd+libswd-9d4aec6bda90ad39a140747ea270c6a09dd26440.tar.gz
openocd+libswd-9d4aec6bda90ad39a140747ea270c6a09dd26440.tar.bz2
openocd+libswd-9d4aec6bda90ad39a140747ea270c6a09dd26440.tar.xz
openocd+libswd-9d4aec6bda90ad39a140747ea270c6a09dd26440.zip
partial support for 568013 and 568037, target integration.
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index 1a2fbd6c..eb1e6dbf 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -33,7 +33,8 @@ libtarget_la_SOURCES = \
$(MIPS32_SRC) \
avrt.c \
dsp563xx.c \
- dsp563xx_once.c
+ dsp563xx_once.c \
+ dsp5680xx.c
TARGET_CORE_SRC = \
algorithm.c \
@@ -134,6 +135,7 @@ noinst_HEADERS = \
avrt.h \
dsp563xx.h \
dsp563xx_once.h \
+ dsp5680xx.h \
breakpoints.h \
cortex_m3.h \
cortex_a.h \