summaryrefslogtreecommitdiff
path: root/src/target/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/target/Makefile.am')
-rw-r--r--src/target/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/target/Makefile.am b/src/target/Makefile.am
index 1a2fbd6c..eb1e6dbf 100644
--- a/src/target/Makefile.am
+++ b/src/target/Makefile.am
@@ -33,7 +33,8 @@ libtarget_la_SOURCES = \
$(MIPS32_SRC) \
avrt.c \
dsp563xx.c \
- dsp563xx_once.c
+ dsp563xx_once.c \
+ dsp5680xx.c
TARGET_CORE_SRC = \
algorithm.c \
@@ -134,6 +135,7 @@ noinst_HEADERS = \
avrt.h \
dsp563xx.h \
dsp563xx_once.h \
+ dsp5680xx.h \
breakpoints.h \
cortex_m3.h \
cortex_a.h \