summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index be42c283..c0677120 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,7 +25,9 @@ Doxyfile: $(srcdir)/Doxyfile.in
@( \
echo "### @@@ -= DO NOT EDIT THIS FILE =- @@@ ###" && \
echo "### @@@ Make changes to Doxyfile.in @@@ ###" && \
- sed -e 's,@srcdir\@,$(srcdir),' $< \
+ sed -e 's,@srcdir\@,$(srcdir),' \
+ -e 's,@doxygen_as_html\@,$(doxygen_as_html),' \
+ -e 's,@doxygen_as_pdf\@,$(doxygen_as_pdf),' $< \
) > $@
THE_MANUAL = doxygen/latex/refman.pdf