summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 19a0ba96..c2d37c10 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,3 +1,5 @@
+include $(top_srcdir)/common.mk
+
SUBDIRS = \
jtag \
helper \
@@ -29,12 +31,6 @@ noinst_HEADERS = \
hello.h \
openocd.h
-
-# set the include path found by configure
-AM_CPPFLAGS = \
- -I$(top_srcdir)/src \
- -I$(top_builddir)/src
-
libopenocd_la_CPPFLAGS = -DPKGBLDDATE=\"`date +%F-%R`\"
# banner output includes RELSTR appended to $VERSION from the configure script