summaryrefslogtreecommitdiff
path: root/src/helper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/helper/Makefile.am')
-rw-r--r--src/helper/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/helper/Makefile.am b/src/helper/Makefile.am
index 22b3c330..01e805eb 100644
--- a/src/helper/Makefile.am
+++ b/src/helper/Makefile.am
@@ -27,6 +27,8 @@ libhelper_la_SOURCES = \
if IOUTIL
libhelper_la_SOURCES += ioutil.c
+else
+libhelper_la_SOURCES += ioutil_stubs.c
endif
libhelper_la_CFLAGS =
@@ -38,6 +40,7 @@ endif
noinst_HEADERS = \
binarybuffer.h \
configuration.h \
+ ioutil.h \
types.h \
log.h \
command.h \